Confirm required java versoin

Hi All,

Can someone confirm the java version required for MEGAN_Community_unix_6_18_4.sh.

In the manual it states the " MEGAN is written in Java and requires a Java runtime environment version 1.7 or later" however when it comes to installing it

$ ./MEGAN_Community_unix_6_18_4.sh
No suitable Java Virtual Machine could be found on your system.
The version of the JVM must be at least 11.
Please define INSTALL4J_JAVA_HOME to point to a suitable JVM.

Current Java version is

$ java -version
openjdk version “1.8.0_161”
OpenJDK Runtime Environment (build 1.8.0_161-b14)
OpenJDK 64-Bit Server VM (build 25.161-b14, mixed mode)

I would like to avoid having to upgrade java version if possible.

Regards

C

Sorry, the Manual is out of date, you need Java 11 or later. You can install Java 11 locally in your home directory and set the environment variable to point to your local installation. There is no need to install Java 11 globally.

Datenschutzerklärung