Generic pipeline using DIAMOND and MEGAN6


#21

Hi Daniel,

I’ve tried the above guidelines and when I import my .rma files into MEGAN, none of the reads could be assigned to anything. There is basically always a long line between the root and the bubble that says “not assigned” with nothing inbetween. Do you have any suggestions what might be causing this? Am I perhaps using the wrong GI-to-NCBI mapping files? I’ve downloaded them from there: http://ab.inf.uni-tuebingen.de/data/software/megan6/download/welcome.html .

Thanks!


#22

GI numbers are no longer supported by NCBI. Only use a GI mapping file if you are using a very old NCBI database. For recent data, use the accession mapping file.


#23

I want to install Diamond into a Windows 10 computer.

I visited


but failed to find how to install diamond in to a windows computer.

Where can I find the .exe or an installer programme of Diamond?


#24

As far as I know, DIAMOND doesn’t run on windows


#25

Hi,

I am running MEGAN6. My query file has 120,000 amino acid sequences and I am doing diamond blastp. I will run daa2rma on the blastp output, and include KEGG, SEED, COG and others.

Lengths of my amino acid sequences are in the range of 12-2,000. My question is: should I change any default parameters?

Thanks!


#26

Can I get a bit more description?
Thanks a ton!


#27

Is it possible to run KEGG and SEED without the license key in MEGAN CE? I tried to run KEGG, was unsuccessful due to the required license key…


#28

unfortunately, KEGG requires a license, so while you can run KEGG using MEGAN CE, it uses KEGG version dating back to 2011…
The current KEGG mapping file only works with MEGAN UE


#29

Thank you very much!