readMagnitude not working when meganizing daa files

Hello! I am using the MEGAN Community edition (version 6.18.11) in Linux. So I am meganizing some daa files, my daa files have all a tag with magnitude= followed by certain number in the headers of the sequences. When meganizing the daa files, in the LCA parameters section I hit the LCA Algorithm=weighted Read Assigment mode=readMagnitude. But the counts are not being made by readMagnitude it is just the naive readCount, so then I have to click Options -> change LCA Parameters hit again the readMagnitude option, rerun it and then it works. But it did not use to be like that, in previous versions you could just meganize the file and the readMagnitude would work right away. Do this come with the new version or it is actually a bug?
Thank you!

This was due to a bug; I have found and fixed it, and this will work correctly in the next release.

Datenschutzerklärung